Fórum Citroeny.cz • Zobrazit téma - Engine cooling system temp too high




Právě je ned 18. srp 2019 8:53:05

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 4 ] 
Autor Zpráva
 Předmět příspěvku: Engine cooling system temp too high
PříspěvekNapsal: pát 12. říj 2012 11:54:06 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Dobrý den,

v rodině nám přibyla C5 2,0 HDi/80kW rv. 01.

Ale je něco shnilého, v říši C5. V úterý se stalo to, že jsem ráno (po noci, tedy studený motor) nastartoval a jel. Ovšem po asi dvou kilometrech se stalo to, že se rozsvítila kontrolka STOP a na PP mi to napsalo: "Engine cooling system temp too high" a zvedly se otáčky na cca 1000 ot./min.
Když jsem přijel domů, chcípnul auto a znovu nastartoval, tato hláška zmizela. Nejel jsem nijak rychle, teplota nebyla tak nízko a chladící kapalina také není tak mizerná, aby zamrzla v chladiči.

Tedy jsem se vrátil domů a vyrazil do práce XM. Odpoledne jsem k autu přišel a neudělalo to, tak jsem se v tom chtěl povrtat a zkušenostmi z Citroënu jsem se vrhnul na odpory ovládání rychlosti ventilátoru. Tam jsem na žádnou zradu nepřišel. Pak jsem zkusil to relé, co je v tom boxu vedle (jak v patici, tak fastony na relé byly zoxidované). To jsem vyčistil a ještě projel ostatní konektory v té hrabičce, jestli také v tom není problém. Nebyl, ostatní konektory byly v pořádku. Též mě zarazilo, že tam jeden konektor byl volný. Chyběl tam protikus či co, který by měl být asi od nějakého čidla.

Ale dal jsem to dohromady a chtěl zkusit projet. A zahlásilo to na mě ten problém (i s otáčkami).

Tak jsem si říkal, jestli nebude zakopán pes v čidle teploty chladící kapaliny. To jsem rozpojil a chtěl změřit v něm odpor, bohužel jsem se tam nedostal multimetrem tak, abych to změřil. Ale určitě ani jedna strana konektoru nebyla zoxidovaná. Zapojil jsem jej tedy a začal shánět toto čidlo teploty. Ještě jsem tomu večer dal poslední šanci a zkusil to projet. Už to neudělalo.

Pak "z nouze" s autem jezdila mamka. Za poslední 3 dny to už neudělalo a dokonce začal fungovat teploměr vody. Ale přesto si nejsem jist, jestli tohle může dělat čidlo teploty vody. Neví někdo ještě nějakou zradu, která by tohle mohla dělat? Nejsem si jist, že jsem to opravil tím, že jsem odpojil konektor od čidla a zas zapojil.

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Engine cooling system temp too high
PříspěvekNapsal: pon 19. lis 2012 17:40:05 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Tak jsem si pomohl sám vůle v kontaktech v čidle teploty. Stačilo konektor rozebrat, přihnout kontakty a už to všechno fachá jak má. :)

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Engine cooling system temp too high
PříspěvekNapsal: úte 20. lis 2012 19:23:34 
Offline

Registrován: úte 26. črc 2011 21:16:05
Příspěvky: 193
Bráchova C5 to prý dělá taky,asi je to u nich nějaká tradice :D Nechtěj Lexii,když to jednou za dva měsíce napíchneš,raní tě mrtvice,věř mi :D
Je to prostě pojízdná videohra.Všechno souvisí se vším.Jsi ale dobrej,klobouk dolů...Když já jsem začal bláhově řešit "ANTIPOLLUTION FAULTY" ,tak na mě někteří na C5 klubu chvíli odbornicky machrovali a finálně věděli taky prd,odborníci na Lexii.Jen tak dál,máš můj obdiv.

_________________
Citroën XM 2.1TD 98'-pořád je co dělat,než bude Exclusive...
Citroen C5 Break 2.0 HDi/100Kw 05' -full ,není bohužel co dodělávat
Citroen BX,velmi zajímavé vozidlo v provedení 4x4 ,zase bude co ladit :-)


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Engine cooling system temp too high
PříspěvekNapsal: stř 21. lis 2012 8:41:58 
Offline
Uživatelský avatar

Registrován: ned 14. lis 2010 21:14:08
Příspěvky: 417
Bydliště: střední Čechy
Lexii jsem chtěl, tu od Tvého kámoše, ale nakonec jsem nečekaně koupil asi za 2 tisíce novou "čínu". A fakt jsem se zděsil. Když jsem C5 připíchl poprvé, tak v paměti závad byly za poslední 2 roky snad všechny myslitelné závady ( :twisted:), které se do paměti zapisují. :-D Asi, jak se tohle někdo snažil vyřešit, tak třeba odpojoval některé konektory, jestli to to nebude. Když to napsalo čidlo teploty i po vymazání závad, tak spíš, než že bude vadné jsem to připisoval spíš někde přerušenému kabelu, protože po mé první etudě popsané v prvním příspěvku občas začal fungovat teploměr v přístrojovce. A pak to stejně zas napsalo tenhle bazmek na PP. Tak jsem šel po kabelech, nic jsem nenašel (z čidla do interiéru), tak jsem zkusil rozebrat konektor, co se zasouvá do čidla (na tenhle nový pekáč ještě doma nemám vrakáč, abych přišel a vyškubl konektor ze starého svazku :-D ) a v tom byl pes zakopán.

A znám i důvod, proč se vytahaly kontakty. Ten kabel k čidlu je tam nějak divně napnutý. Je třeba odmotat část svazku a nechat delší kabely, aby tam byla trochu vůle, jinak se vsadím, že by to za chvíli udělalo znovu. Tenhle problém ale dělají i v háji odpory řízení rychlosti sahar na chladičové stěně nebo zoxidované kontakty na tom relé. Toť mé zkušenosti s touto závadou z Citroenu hlavně na C4P a C5II (jedniček k nám už moc nejezdilo. :-) )

PC diagnostika s mírou, stále je nejdůležitější vzít multimetr a jít proměřovat sám. :-P Lexii třeba nějak nemůžu rozchodit na XM. Tam jediné, s čím se mi to spojí je jednotka klimy a ECU, bohužel se to nějak nechce spojit např. s jednotkou ABS (občas ABS jde, občas ne a ta zkurvená kontrolka zhasne vždycky, když chci vzít multimetr a jít proměřit větve).

P.S. To čidlo teploty jsem do C5 nakonec nekoupil, právě z toho důvodu, že občas fungovalo a občas ne, to pak určitě není problém v čidle.

_________________
XeMo Berline SX “exclusive“ 2,1TD rv. 99 “Silver Shadow“ :-P
XeMo Berline Exclusive 3.0 V6 12V r.v. 95 "Deep Blue"
GS Confort Berline 1015 ccm rv.72 “Pekáč“ (probíhá renovace) :-P
Kdo se moc ptá, málo googlí. :-P


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 4 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz